Welcome to Resource Zone.

Server version vulnerable for hacker!

Thread starter #1

masteraks

New Member
Joined
Oct 30, 2012
Username: kingavineshsingh

My intention was to help ODP and not to hack ODP.
I want AOL and ODP team to fix this issue soon.

If I visit https://curlie.org/... then I would get a 404 not found error but along with it I can also know which Version of Apache Server ODP is using and that's not good. Suppose If I would have been a hacker then after having knowledge of Server version of ODP, I would have tried to find vulnerability in this version of server and would have tried to hack it.

AOL and ODP team should fix this issue although it's not very critical but we should follow some 'standards'.

P.S. My intention was not to hack ODP, I am just reporting this issue. Although I WAS a hacker but I believe in ethics.

username: kingavineshsingh
 
Thread starter #2

masteraks

New Member
Joined
Oct 30, 2012
I request Editors once they have seen and noted the URL, please edit my post and remove it from there so that any other can't access it. Remember to PM me if you have removed URL from my above post.

Thanks!

My username is: kingavineshsingh
 
Top Bottom