Welcome to Resource Zone.
  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Editor Can't Login to Forum

Duygar

New Member
Joined
Feb 15, 2011
hii


What is the reason I get an error like this

"User needs an email address verification before the user can not login."


help please
 
Joined
Oct 23, 2007
I also met cannot log into editor forum problem. Tips: "time out ". First I think probably my IP problem, then I used the SSH agent. Then can login, but the service was unstable, often still appear "request time out" phenomenon.
 

photofox

Curlie Admin
RZ Admin
Joined
Jun 9, 2010
Location
[Right here]
Hi binghuashui, everything looks fine with your DMOZ forum account. You should be able to login without any problems, unless there is something going on with your ISP/IP
 
Joined
Oct 23, 2007
Hi photofox, Now I can not visit DMOZ in China.
C:\Documents and Settings\Administrator>ping www.dmoz.org

Pinging www.gwww.dmoz.org [205.188.95.207] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 205.188.95.207:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
It being redirected to www.gwww.dmoz.org :unsure: What had happened? Can you help me?
 

sparrk

World/Deutsch
Joined
Sep 23, 2004
It's me again.
Two days ago I changed my password and now ...
No access to the forum :-(
Neither with the new pw nor with the old.
 

photofox

Curlie Admin
RZ Admin
Joined
Jun 9, 2010
Location
[Right here]
Hi sparrk - I've let AOL know about your problem - I'd like to get their opinion before trying anything. I'll send you a feedback when I've heard back from them.
 

lisari

Curlie Editor
Joined
Dec 14, 2008
Hallo,

I also cannot login in the editor forum. I get this one:
You have specified an incorrect or inactive username, or an invalid password.
Can anyone help me, please!

Greetings
Lisa
 

Elper

Curlie Admin
RZ Admin
Joined
Sep 15, 2004
Having some trouble logging in to the forum atm "You have specified an incorrect or inactive username, or an invalid password." :(
 
Moderator #39

chaos127

Curlie Admin
Joined
Nov 13, 2003
One of my background tools has just reported having a problem getting a response from the API. I believe that to initially log in to the forum your password needs to be verified by the API -- so any problems there may prevent you from doing so.

The forum is working fine for me at the moment -- but then I did the initial login in several hours ago.
 

Elper

Curlie Admin
RZ Admin
Joined
Sep 15, 2004
but then I did the initial login in several hours ago
Suggest you don't log out :p
Editing has also stopped for me even though I am logged in... Go Back errors on most operations...
<works again for me at 23:23 CET >